Skip to main content
Adaptive Insights
Knowledge and Support - Adaptive Insights

TLS 1.0 and 1.1 Deprecation – Integration Data Agents

In the 2018.1 release of the Adaptive Suite, we are making some changes to our support for the encryption protocols that support secure, https, access to Adaptive Planning.

We will be turning off support for TLS v1.0 and TLS v1.1 on our application servers. While this change will be invisible for most of our customers, we've identified some client and partner instances that are using Adaptive Integration with an older Agent which means that the supporting Agent Service Manager will need to be updated so that Agents will continue to function properly once support for TLS v1.0 and v1.1 is turned off.

All client and partner instances that we identified as using an Agent Service Manager that will not be supported after the change have been contacted individually. We provided instructions to self-update the Agent Service Manager and we also gave the option to schedule a meeting with an Integration Specialists to walk through the update.

To determine if the Agent Service Manager in your instance needs to be updated, you can navigate to Integration > Data Designer > Data Agents > Select an agent. There you will find the current version of the Agent Service Manager as well as the location (Server Name & Server IP). Also, you can go to the machine where the Agent Service Manager is installed and launch the Agent Service Manager by navigating to Start > Adaptive Data Agent > Adaptive Data Agent Manager >  and check the version in the “About” tab.

  • If the version is LESS THAN 5.2.236473 then the update is required. If the version is 5.2.236473 or later, then you do not need to apply this update.

If you find that your Agent Service Manager still needs to be updated and you have not been contacted, please reach out to support@adaptiveinsights.com for more information.

For more information about our decision to deprecate support for TLS v1.0 and TLS v1.1, please see https://knowledge.adaptiveplanning.c....1_Deprecation

  • Was this article helpful?