Skip to main content
Adaptive Insights
Knowledge and Support - Adaptive Insights

TLS 1.0 and 1.1 Deprecation

What is the change?

Starting in May 2017, Adaptive will disable the TLS 1.0 & TLS 1.1 encryption protocols. The disablement of TLS 1.0 & TLS 1.1 will prevent users from logging into Adaptive unless their browser is configured to use at least TLS version 1.2 encryption protocol.

TLS ensures that a connection to a remote endpoint is to the intended destination through encryption and endpoint identity verification. Adaptive web and API connections use TLS as a key component of their security.

After Adaptive disables TLS 1.0 & TLS 1.1, any inbound connections to Adaptive will need to use the TLS 1.2 encryption protocol. Adaptive has already enabled TLS 1.2, and in most cases, no specific action will be required if you are using a supported browser.

Why is this happening?

The disablement of TLS 1.0 & TLS 1.1 is being undertaken so we can maintain the highest security standards and promote the safety of your data as well as align with industry-wide best practices.

When will Adaptive Insights disable TLS 1.0 & TLS 1.1 encryption?

The timeframe for disabling the use of TLS 1.0 & TLS 1.1 will be in conjunction with the 2017.2 release which is currently scheduled for May 2017.

What do I need to do to be prepared for this change?

You and your users will experience issues accessing Adaptive via your browser if non-supported browsers are in use or if you have disabled the supported encryption protocols in the browser.

What browsers does Adaptive Insights support?

A current list of supported browsers can be found here. If you are using an Adaptive Supported Browser, no further action is required.

Adaptive’s supported browsers starting with the 2017.2 release are:

Windows Based Browsers

  • MS Edge
  • Internet Explorer 11
  • The latest version of Chrome
  • The latest release of Mozilla Firefox and the latest ESR release of Mozilla Firefox

Mac Configurations

  • Mac OS X 10.12 (Sierra)
  • The latest release of Mozilla Firefox and the latest ESR release of Firefox
  • The latest version of Chrome
  • Safari

What if I can’t upgrade to one of the listed supported browsers but still require access to Adaptive?

Accessing Adaptive with a non-supported browser is not recommended as not all functionality may work properly. However, if you still need to access Adaptive using a non-supported browser, TLS 1.2 must be enabled.

How do I enable TLS 1.2 on my Internet Explorer?

Internet Explorer 9 & 10

  • In the Tools menu, which is displayed by clicking on the gear icon near the top-right corner of an Internet Explorer 9 & 10 window, select the "Internet options" menu item
  • In the Internet Options window that appears, click on the Advanced tab at the top of the window. Scroll down to the end of the list and click in the square check box next to "Use TLS 1.2" if it doesn’t already have a check mark in it.

Internet Explorer 8

  • In the Tools menu, which is displayed by clicking on the Tools button near the top-right corner of an Internet Explorer 8 window, select the "Internet Options" menu item
  • In the Internet Options window that appears, click on the Advanced tab at the top of the window. Scroll down to the end of the list and click in the square check box next to "Use TLS 1.2" if it doesn’t already have a check mark in it.

Internet Explorer 7 or earlier versions do not support TLS 1.2 and can therefore not be used anymore to access the Adaptive Suite.

What about older FireFox, Chrome & Safari browsers?

Please see the table below to identify possible action required to continue using your current browser. Note, if your browser is not compatible with TLS 1.2, you must upgrade to a version that is.

Firefox 27 and higher: Compatible with TLS 1.2 by default.
Firefox 23 to 26: Compatible, but not by default. Use about:config to enable TLS 1.2 by updating the security.tls.version.max config value to 3 for TLS 1.2.
Firefox 22 and below: Not compatible with TLS 1.2 encryption.


Google Chrome 38 and higher: Compatible with TLS 1.2 by default.
Google Chrome 22 to 37: Compatible when running on Windows XP SP3, Vista, or newer (desktop), OS X 10.6 (Snow Leopard) or newer (desktop), or Android 2.3 (Gingerbread) or newer (mobile).
Google Chrome 21 and below: Not compatible with TLS 1.2 encryption.

Desktop Safari for OS X 10.9: Compatible by default (Mavericks) and higher
Desktop Safari for OS X 10.8: Not compatible with TLS 1.2 encryption. (Mountain Lion) and below
Mobile Safari for iOS 5: Compatible by default and higher
Mobile Safari for iOS 4: Not compatible with TLS 1.2 encryption.and below