Skip to main content
Adaptive Insights
Knowledge and Support - Adaptive Insights

Is Adaptive Impacted By The Heartbleed Vulnerability?

Question

Is Adaptive impacted by the Heartbleed vulnerability?

Answer

A critical vulnerability to the OpenSSL software, known as Heartbleed, was recently announced and  has been widely publicized in many tech media news sources. 

http://www.cnn.com/2014/04/08/tech/web/heartbleed-openssl/index.html?iref=allsearch

Adaptive Insights does use OpenSSL as part of the Planning product. However, our Director of Hosting Operations and Development and our Senior Vice President of Engineering have thoroughly analyzed the vulnerability and concluded that our environment and systems are not affected. Specifically, the version of OpenSSL we employ is not susceptible to this risk.

If you have any questions, please let feel free to contact support at Support@adaptiveinsights.com or give us a call at 650-810-0556.

  • Was this article helpful?